Next Previous Contents

16.10   AOL Dialup Adaptor Related Problems

From Jason Trowbridge, Fri Feb 11 14:16:48 2000

Just a note to the UC's: AOL version 5 will prevent any other dial-up connection from working. It is almost impossible to get rid of (unless you go through your registry and filesystem by hand removing the AOL files and entries), as it replaces big hunks of the dial-up networking. That's why there's a multi-billion dollar suit against AOL at this time.

If anyone has AOL version 5, you will be unable to help them. They should contact AOL about it, and may need to re-install their operating system.

The previous AOL versions have an uninstall option, so you can help people with them.

 _  () ()      Jason Trowbridge | "USB: The Serial Killer"
( '  .~.  TCC System Programmer | 
 \  = o =   Undergraduate CS/EE | -Nathan Simons
---"`-`-'"---+   ratman@nmt.edu | 


Next Previous Contents