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Why use EndNote? 
 
Manage Information 
1) Create your own searchable database of references to articles, books, dissertations, etc. 
2) Organize your article pdfs and retrieve them easily with EndNote's search function 
 
Assistance with writing process 
1) Easily insert citations in your paper as you write 
2) Format your citations and bibliography in a variety of styles (e.g. IEEE, AIP)  
 

1. Managing References  

References are kept in files called Libraries. Each reference in the Library has a unique 
identification number.  To create a Library, choose New...under the File menu.  Name your 
library and click Save. 

Creating a new Reference (manual input) 

Sample:  Contopoulos, G., Harsoula M. (2004). Chaos in the case of two fixed black holes. 
Journal of Mathematical Physics, 45(12), 4932-56. 

1. Open the library where you want to put the reference  and choose New Reference from the 
References menu (Ctrl + N) 

2. Choose Reference Type from the box at the top of the window (e.g., book, journal article) 

3. Author names may be entered as either Last, First or First Last.  Since each author must have a 
separate line, press Enter after each author.  

4. Use the TAB key to move to the next field.  Enter each part of the reference in the appropriate 
field.   Do not use any punctuation or italics. EndNote will add this when it creates your 
bibliography.  

5. Close the New References window by clicking the X button. The reference is automatically saved. 
Your reference should now appear in the library window. 

Inserting Files or Figures in a Reference (e.g. pdf files) 

Each EndNote Reference can contain up to 45 files in the File Attachment field, but only one 
graphic or file attachment in the Figure field.  With the Reference open for editing, go to the 
References menu and choose File Attachments and then Attach File, or choose Figure and then 
Attach Figure.  Click Choose File to select the desired file.   

For information about downloading EndNote and 
for copies of this handout, go to: 
http://infohost.nmt.edu/~nmtlib/INFO/endnote.html 
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When you insert a file, EndNote creates a folder with the same name as your library plus .DATA 
e.g. chaos.DATA and then copies the file and places it in the .DATA folder.   You can also 
choose to link to the file on your computer with an absolute path. 

Note: Another way to link a file to the File Attachments field is to drag and drop the file onto the reference in 
either the Library window or the Reference window.  

For more details, look in Help index for Linking Files to Reference or Inserting Figures. 

 

2.  Using EndNote with online databases 
Import Filters 
Import Filters are configured to import data files from a specific database.  Because each 
database has its own way to organize reference data, there needs to be a different filter for each 
one.  EndNote provides hundreds of Import Filters.  From the Edit menu, select Import Filters 
and then Open Filter Manager.  To download other filters, go to:  
http://www.endnote.com/support/enfilters.asp 
 
MAC USERS: the Direct Export from databases described below involves an extra step for 
you.  After clicking Export/Save/Download from a database, your references will be sent to your 
Downloads folder.  In EndNote, click on Import under the File menu.  Choose the File from your 
Downloads folder and then in the Import Option box, choose the correct Import Filter.  If you 
do not see the Import Filter required, click on Other Filters… to select it.   For each database 
below, these are listed in red.   

Exporting references from a database directly into EndNote (Windows) 
 

Web of Science (aka Science Citation Index or SciSearch)    Import Filter: Web of Science (TS) 
 
After you have marked your references 
• Click Save to EndNote, RefMan, Procite button  

EndNote will open: 
Select a Library for the references to be placed in 

 
When the import is complete, only newly imported references are displayed in the Library window.  
This is a good time to check the data in each reference and add keywords, etc.  Double-click on a 
reference to open it and modify it. 

 
**** To see all of the references in the Library window, choose Show All References under the 
References menu. 

 
 
Compendex (Engineering Index) Import Filter: Compendex (Ei) 

 
After you have marked your references 
• Click Download button 
• Select RIS, EndNote, ProCite, Reference Manager 
• Click Download button 

EndNote will open: 
Select a Library for the references to be placed in 
 
 



 3

OCLC FIRST SEARCH databases:  GeoRef, WorldCat, WilsonSelect Plus, etc. 
  Import Filter: GeoRefS (OCLC), WorldCat (OCLC), etc. 
 
After you have marked your references: 
 
• Click Marked Records 
• Click Export    
• Choose “Export to” EndNote 
• Click on Export  (In some web browsers, a dialog box may open: choose Open It and click OK) 
 

EndNote will open: 
1. Select a Library for the references to be placed in 
2. Choose an Import Filter 

a. Click on Find by button 
b. Choose OCLC 
c. Choose a database (e.g. GeoRefS (OCLC) 
d. Click Choose button 

 
CAUTION:  In records from a FirstSearch database, the Year (and other information may be in the 
Note field. Copy the information and Paste it into the correct field 

 
 

 
EBSCOhost databases:  Academic Search Premier, Historical Abstracts,  

Computers & Applied Sciences Complete, Environment Complete, etc. 
     Import Filter: Tab delimited 
 
After you have added references to your Folder: 
 
• Click Folder icon in upper-right of screen 
• Select references you wish to export by clicking in boxes and click on Export icon  
• Default setting is Direct Export to EndNote, ProCite or Reference Manager 
• Click Save button 

EndNote will open: 
Select a Library for the references to be placed in  

 

 
Gale databases:  Academic OneFile, Expanded Academic ASAP, Computer Database, 

Psychology Collection, etc. 
     Import Filter: Tab delimited 
 
After you have marked records, click on Marked Itemsr: 
 
• In the Tools box on the left, click Citation Tools 
• In the section Export to third party software, choose EndNote and click Export 

EndNote will open: 
Select a Library for the references to be placed in  
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Saving references from a database and then importing them into EndNote 

STEP 1: Saving references from databases using TEXT (.txt) format 
Note: references must be consistently tagged with each tag starting on a new line 

 
CSA Materials Research Database 
 
After you have marked your references 
• Click on Save, Print, Email 
• Click Save and then save the file as a Text File (*.txt) 

 
 

STEP 2:  Importing References into EndNote 
 
The imported references field names MUST be in abbreviated or tagged format (e.g., TI instead of Title). 
 

1. Open your Endnote Library.  

2. Choose Import from the File menu or click the Import icon on the EndNote tab. 

3. Use the Choose File button to locate and open the file you want to import.  Select the file and 
click Open. 

4. From the Import Option List , select Other Filters… Click on Find and choose CSA.  Select 
Materials Science (CSA)  and then click Choose 

 
5.  Click Import to import the file. 
 
6. Reminder: When the import is complete, only newly imported references are displayed in the 

Library window.  This is a good time to check the data in each reference and add keywords, etc.  
Double-click on a reference to open it and modify it. 

 
 
3. Writing a paper using EndNote and Microsoft Word 
 
The Cite While You Write features allow users of Microsoft Word to cite references and create a 
paper with properly formatted citations and a bibliography.  An EndNote submenu or the 
EndNote Tab give direct access to your references while writing your paper. 
 

Output Styles 
An output style formats your references within the text of a paper and in the bibliography. 
 e.g. AIP Style Manual, Chemical Reviews, Communications ACM,. IEEE, MLA. 
 
EndNote provides over 1,000 Output Styles.  From the Edit menu, select Output Styles and 
then Open Style Manager.  To sort by subject (e.g. Engineering), click on the Find by button.  
Click the box next to a Style to select it. 

 To download other Styles, go to:  http://www.endnote.com/support/enstyles.asp 
 
 
Step 1: Create the paper and insert markers for the footnotes/bibliography 
 

1. Open both Microsoft Word and EndNote programs. 
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2. Type in the text of your paper in Word.  When you are ready to cite a source, position the 
cursor in the text.  Go to the Tools menu then the EndNote X2 submenu and select Go to 
EndNote (you can also use the icon on the EndNote tab). 

3. In your EndNote library, click on the citation you wish to insert so it is highlighted.  
Choose Insert Selected Citation(s) from the Cite While You Write menu (under Tools) or 
click on the Insert Citation icon in the EndNote tab.  The reference should now be 
inserted in your paper where you last positioned the cursor, and you should be returned to 
Word. 

 
Step 2: Format the bibliography 
 

1. After you have finished your paper and have inserted all the citations, you can format 
your bibliography in a large number of styles.  First you need to choose the style format 
(e.g. MLA, APA) that you want to use.   
• In EndNote choose Output Styles from the Edit menu.   
• If you do not see the style you want to use, then choose Open Style Manager.  To sort 

by subject (e.g. Physics), click on the Find by button.  
• Mark the style you wish to use by clicking in the box next to it and then close the 

EndNote Styles window 
 

2. In Word, choose Format Bibliography from the Tools menu or the EndNote tab.  A 
dialog box appears prompting you to choose a bibliographic style for your paper.  Choose 
your style and then click OK. 
You can reformat the same document with different styles as many times as needed. 

 
 
4. Creating an independent bibliography using EndNote and Microsoft Word 

 
To create an independent bibliography: 

1. In EndNote, go to the Output Style list on the toolbar and select the necessary style. 
2. If you do not see the style you want to use, then choose Select another Style.  To sort by 

subject (e.g. Engineering), click on the Find button.   For an example choose the  
J Environmental Eng style. 

3. From the Edit menu, select Select All to highlight all of the references in your library.  If 
you only want certain references included, highlight them by holding the CTRL key and 
clicking on the references desired. 

4. From the Edit menu, select Copy Formatted 
5. Open Microsoft Word and choose Paste under the Edit menu. 

 
**  Note:  If you just want a quick printout, follow 1-4 above and choose Print in EndNote. 
 
 
5.  Searching for References 
 
To quickly search your entire library, use the Quick Search text box on the Main toolbar.  If you 
need a more specific or complicated search, use choose Search Library (Ctrl+F) from the Tools 
menu or click the Search tab in the lower tab pane. The Search tab appears, displaying several 
empty search lines (you can add more if necessary). 
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6. Customizing the Library Display 
From the Edit menu, choose Preferences.  There are several options listed.  To change the fields 
displayed in your library, click on Display Fields.  To change the sort order of a library, click on 
the column heading to sort by the field in ascending order.  Clicking on the same column heading 
once again will change the sort to descending. 

 
 

7. EndNote Online Searching with Connection Files  
 

The Online Search feature allows you to search selected library catalogs (including LIBROS) 
and selected subject databases (including some FirstSearch databases) from within EndNote. 
EndNote's search feature is not as advanced as the searching options in the databases and 
library catalogs.  Try performing the same search in EndNote and in the database to compare 
your results.  In addition, you cannot limit to NMT when searching LIBROS with a connection 
file.  Use the Connect feature in EndNote with caution. 

 
Choose Integrated or Online Search Mode 
You can download found references directly into an existing EndNote library (with Integrated 
Mode) or into a temporary library (with Online Search mode). Using a temporary library is 
helpful if you want to experiment with potential search strategies, or refine a search strategy. 
You can retrieve batches of references without affecting your permanent library, and then copy 
only selected references into your permanent library. To switch between these modes, click on 
the appropriate button in the far-left section of the EndNote toolbar. 

 
A. Searching LIBROS  
 
1. Under the Edit menu, choose Connection Files and then Open Connection Manager 

 
2. Click the Find button and choose Library Catalogs.  Find the catalog called New Mexico 

Inst Mining Tech and click the box .  Close the Connection Manager window.  New 
Mexico Inst Mining Tech will appear in the left frame of EndNote.  This will connect you 
to LIBROS.  REMINDER:  You will be searching all 28 libraries that use LIBROS.   
You cannot limit to NMT. 

 
B. Searching OCLC FirstSearch databases 

 
1. If the database you want to search is not listed under Online Search in the Groups pane, 

choose Online Search from the Tools menu and select the desired database (e.g., GeoRef 
(OCLC).  Click Choose to initiate the connection.  A log-in screen will appear.  Do NOT 
fill in the blanks.  Click OK.  You must be on campus to search the OCLC databases. 

2. Run your search on the search screen  

3. EndNote will produce a temporary list of references (in Online Search mode).  

4. Select any or all of the references (using the CTRL button to highlight selected 
references) you wish to keep and choose Copy References to from under the References 
menu. Choose a library in which to place the references. 
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